소개

이 장에서는 CyberLink PowerBackup 및 데이터 백업 과정에 대한 내용을 소개합니다. 여기에서는 프로그램 사용을 위한 최소 시스템 요구 사양과 최신 버전으로 업그레이드하기 위한 방법을 다루게 됩니다. 먼저 다양한 백업 방법을 설명한 후에 프로그램 자체에 대한 설명과 프로그램 사용 중에 선택할 수 있는 다양한 옵션들을 설명할 것입니다.

이 장에는 다음 내용들이 포함되어 있습니다:

  • 환영합니다
  • 시스템 요구 사양
  • PowerBackup 업데이트하기
  • 백업 방법
  • The PowerBackup 프로그램
  • 백업 옵션


기술 지원

CyberLink에 기술 지원 문의를 하시기 전에 이 사용자 설명서나 온라인 도움말을 먼저 참고하시기 바랍니다.이곳에서는 프로그램을 사용하기 위해 일반적으로 필요한 모든 정보가 제공됩니다.지역 판매처나 총판에 연락하여 신속하게 답변을 받을 수도 있습니다.

위의 방법으로도 문제가 해결되지 않으면 CyberLink에 기술 지원을 요청하십시오.


웹 지원

저희 웹사이트에서는 문제에 대한 해결책을 하루 24시간 무료로 제공하고 있습니다.

support.gocyberlink.com

www.gocyberlink.com

FAQ(질문과 대답) 외에도, 문제 해결 방법, 최신 제품 뉴스 그리고 그 밖의 정보를 제공하고 있습니다.


팩스 지원

전화를 하지 않고 신속하게 기술 지원을 받으려면 팩스 지원 번호를 사용하십시오.

(886) 2-8667-1300

주: 기술 지원은 등록된 사용자에게만 제공되므로 팩스를 보낼 때 CD 케이스에 표시되어 있는 CD 키도 함께 보내십시오.


전화 지원

이용 가능 시간에 아래 나열한 CyberLink's 기술 지원 핫라인 전화 번호로 언제든 연락하실 수 있습니다.

CyberLink 기술 지원 정보
지원 전화 번호 | (886) 2-8667-1298
지원 시간 | 9:00 a.m. -5:00 p.m. 대만 시간(GMT +8:00) 월요일 ~ 금요일(휴일 제외)

주: 기술 지원은 등록된 사용자에게만 제공됩니다.전화를 할 때 CD 케이스에 있는 CD 키를 준비해 주십시오.

전화를 거실 때는, 컴퓨터를 켜고 다음 정보를 준비해 주십시오:

  • 등록된 CD 키
  • 제품 버전
  • 시스템에 설치된 Windows 버전
  • 시스템의 하드웨어 장치와 그 사양
  • 표시된 경고 메시지 문구(적어두거나 화면 캡처를 해두십시오.)
  • 문제에 대한 상세 정보와 발생한 상황


CD 대 DVD

CD와 DVD는 모양도 같고 데이터를 저장하는 용도도 거의 같습니다. 또한 양쪽 모두 데이터, 음악, 비디오 파일을 기록할 수 있습니다.그러나 CD와 DVD는 호환되지 않으며, 서로 다른 장점과 단점을 가집니다.따라서, 사용 용도에 맞게 둘 중 무엇을 사용할 것인지 결정해야 합니다. 다음과 같은 간단한 질문을 통해서 어떤 디스크 유형을 사용해야 하는지에 대한 혼란을 피할 수 있을 것입니다:

  • 내 디스크 기록 장치에서 지원하는 디스크 종류는?
  • 내 디스크 플레이어에서 재생할 수 있는 디스크 종류는?

이 질문에 대한 답을 생각함으로써 적합한 디스크 종류가 무엇인지 결정할 수 있을 것입니다. 무엇보다도 디스크로 구운 후에 플레이어에서 재생할 수 있어야 하고, 또한 디스크 기록 장치에서 사용자가 만들려고 하는 디스크 종류를 지원하느냐가 가장 중요하기 때문입니다.

넓은 의미로 볼 때 디스크는 기존 기술을 통해 보다 광범위하게 지원되는 CD와 7배 많은 내용을 저장할 수 있고 특별한 드라이브가 필요한 DVD로 나눌 수 있습니다. 다음은 CyberLink PowerBackup에서 지원하는 다양한 디스크 종류에 대한 간략한 설명입니다.


CD 유형

CD는 고화질 비디오의 경우 최대 74/80분까지 저장 가능하며 데이터는 650/700MB까지 저장할 수 있습니다.

CD-R | CD-R은 한 번만 쓸 수 있는 포맷입니다. CD-RW 기록 장치와 거의 대부분의 최신 DVD 기록 장치를 이용하면 CD-R에 데이터를 쓸 수 있으며, 이 포맷은 대부분의 DVD 플레이어에서 재생할 수 있습니다. CD-R 형식은 컴퓨터 데이터, 음악, 비디오를 저장하기 위해 주로 사용됩니다.
CD-RW | CD-RW는 다시 쓰기가 가능한 CD 형식 디스크입니다. CD-RW 기록 장치와 거의 대부분의 최신 DVD 기록 장치를 이용하면 CD-RW에 데이터를 쓸 수 있으며, 이 포맷은 대부분의 DVD 플레이어에서 재생할 수 있습니다. CD-RW 포맷은 데이터 임시 보관에 가장 적합합니다.


DVD 유형

DVD는 고용량 디스크로 DVD 종류에 따라 1.4 ~ 17 기가바이트의 데이터 또는 2 - 8 시간 분량의 비디오(DVD 유형에 따라 다름)를 저장합니다.고화질 설정을 사용하면 비디오를 1-2시간 녹화할 수 있습니다.)

DVD는 DVD 플레이어와 DVD 드라이버가 장착된 컴퓨터에서 재생할 수 있습니다.DVD-R/RW 형식에 대한 자세한 내용은 www.dvdrhelp.com/dvd 또는 다른 웹 사이트를 참고해 주시기 바랍니다.DVD+R/RW 형식에 대한 자세한 내용은 www.dvdrw.com 또는 다른 웹 사이트를 참고하시기 바랍니다.

DVD-R | DVD-R은 한 번만 쓸 수 있는 DVD 포맷입니다.이것은 DVD+R과는 경쟁적인 위치에 있는 제품이기 때문에 이 포맷과는 호환되지 않습니다.일부 최신 DVD 기록 장치는 DVD-R 및 DVD+R 모두 기록 가능하며 두 포맷 모두 대부분의 DVD 플레이어에서 재생할 수 있습니다.
DVD-RW | DVD-RW는 대략 1000번 정도 쓰기가 가능한 DVD 디스크입니다.이것은 DVD+RW와는 경쟁적인 위치에 있는 제품이기 때문에 DVD+RW와 호환되지 않습니다.일부 최신 DVD 기록 장치는 DVD-RW 및 DVD+RW 모두 기록 가능하며, 두 포맷 모두 대부분의 DVD 플레이어에서 재생할 수 있습니다.
DVD+R | DVD+R은 한 번만 쓸 수 있는 DVD 포맷입니다.이것은 DVD-R과 경쟁적인 위치에 있는 제품이기 때문에 DVD-R과 호환되지 않습니다.일부 최신 DVD 기록 장치는 DVD-R 및 DVD+R 모두에 기록이 가능하며, 두 포맷 모두 대부분의 DVD 플레이어에서 재생할 수 있습니다.
DVD+RW | DVD+RW는 다시 쓰기가 가능한 DVD 디스크로 대략 1000번 정도 쓰기가 가능합니다.이것은 DVD-RW과 경쟁적인 위치에 있는 제품이기 때문에 DVD-RW와 호환되지 않습니다.일부 최신 DVD 기록 장치는 DVD-RW 및 DVD+RW 모두에 기록이 가능하며, 두 형식 모두 대부분의 DVD 플레이어에서 재생할 수 있습니다.
DVD-RAM | DVD-RAM은 100,000 회 정도 쓰기/다시 쓰기가 가능한 DVD 포맷입니다. DVD-RAM이 기술적으로 앞선 포맷이기는 하지만 많은 DVD 기록 장치와 플레이어에서는 호환성이 보장되지 않습니다.


부록

이 장에는 기술 지원 정보와 CyberLink PowerBackup에서 사용하는 기타 디스크 기술에 대한 질문을 해결하기 위한 참고 섹션이 제공됩니다.

이 장에는 다음 내용들이 포함되어 있습니다:


과정 패널

파일 디렉터리 패널 왼쪽에는 백업, 복원, 비교 과정의 각 단계를 포함하고 있는 패널이 제공됩니다.

각 단계를 클릭하면 해당 과정의 해당 단계에 대응되는 옵션들이 표시됩니다. 오른쪽 가장자리에 있는 화살표를 클릭하면 전체 과정 상자를 표시하거나 숨길 수 있습니다. 세부 사항 패널은 백업할 파일의 개수와 전체 파일 크기를 표시합니다. 이와 유사하게 오른쪽 가장자리에 있는 화살표를 클릭하면 이 패널을 표시하거나 숨길 수 있습니다.


백업 옵션

백업 과정을 열고 나서 [image] 단추를 클릭해서 백업 옵션을 표시합니다. 백업 옵션 대화 상자가 나타나서 네 개의 탭을 표시합니다. 여기에 포함된 탭들과 옵션은 다음과 같습니다.


일반 탭

일반 탭을 클릭하면 PowerBackup의 일반적인 백업 옵션이 표시됩니다.

  • 압축: 압축 없음은 백업 및 복원 시간이 줄어 들지만 백업 파일의 크기가 커집니다. 빠른 압축은 파일 크기와 백업/복원 시간 사이를 적당하게 조정합니다. 최대 압축은 작은 백업 파일을 생성하지만 보다 큰 백업 파일과 긴 저장 시간이 필요합니다..
  • 확인: 이 옵션을 선택하면 백업 과정이 종료되고 나서 백업한 데이터를 원본 데이터와 즉시 비교합니다.


디스크 탭

디스크 탭을 클릭하면 디스크를 쓰기 위한 PowerBackup의 옵션을 표시합니다. 이 옵션은 PowerBackup이 백업 대상으로 지정된, 이미 파일을 포함하고 있는 디스크 처리 방식을 제어합니다.

  • 이 백업 파일을 디스크에 덧붙이기: 선택한 디스크에서 기존 파일 이후에 백업 데이터를 추가합니다.
  • 이 백업 파일로 디스크 상의 데이터를 덮어씀: 백업 데이터로 선택한 디스크 상의 기존 파일을 교체합니다. (이 옵션은 다시 쓰기 가능한 디스크에만 적용됩니다.)
  • 매번 알림: 백업 디스크에 백업 데이터를 어떻게 추가할 것인지 질문하는 메시지가 표시됩니다.


제외 탭

제외 탭을 클릭하면 PowerBackup의 제외 옵션이 표시됩니다. 특정한 파일 유형을 제외 목록에 추가함으로써 이후의 백업 작업 동안에 이 유형의 파일들이 백업되지 않도록 합니다.

제외 목록에 파일 유형을 추가하려면 추가를 클릭합니다. 이 때 열리는 대화 상자에서 등록된 파일 유형 목록이 나타납니다. 제외하려는 파일 유형의 위치를 찾아서 선택하거나 입력 상자에 사용자 지정 파일 유형을 입력한 다음에 확인을 클릭합니다. 해당 파일 유형이 제외 목록에 추가되며 이후의 백업 과정 동안에 백업되지 않습니다.

제외 목록에서 파일 유형을 제거하려면 원하는 유형을 강조 표시한 다음 제거를 클릭합니다. 이 파일 유형이 제외 목록에서 즉시 제거될 것입니다.

주: 기본 설정에서 숨겨진 파일과 폴더 및 운영 체제에서 보호하는 파일들은 백업에서 제외되도록 설정됩니다.


패스워드 탭

패스워드 탭을 클릭하면 PowerBackup의 패스워드 옵션이 표시됩니다. 패스워드를 사용하면 백업한 파일에 인증받지 않은 사용자들의 접근(및 사용)을 차단할 수 있습니다.

패스워드 보호 기능을 사용하려면 패스워드 보호 활성화 옵션을 선택하고 패스워드를 입력, 확인합니다. 패스워드 보호를 설정하기 위해 확인을 클릭합니다. 패스워드가 다른 사람들에게 알려 지지 않도록 주의해 주시기 바랍니다. 백업한 데이터에 접근할 때 마다 패스워드를 입력해야 합니다.


환영합니다

CyberLink 소프트웨어 제품군 사용을 환영합니다! CyberLink PowerBackup은 네트워크 및 로컬 폴더와 파일들을 하드 디스크나 이동 가능 드라이브, 디스크에 백업할 수 있도록 해 드립니다.

데이터 백업 과정은 심각한 문제나 디스크 고장, 해커나 바이러스 등의 공격이 발생했을 때 상당한 시간과 돈을 절약시킬 수 있는 중요한 보안 작업입니다. 중요한 데이터를 다른 매체에 백업해서 그 복사본을 유지함으로써 사용자는 신속하고 안정적으로 데이터를 원래 상태로 복원할 수도 있습니다.

다음은 PowerBackup에서 제공하는 주요 기능입니다.

  • 백업. 복원, 비교 기능
  • 전체, 점진적, 차등 백업
  • 예약 기간(일회, 매일, 매주, 매월)
  • 다중 볼륨 백업
  • CD-R/-RW, DVD-R/-RW, DVD+R/+RW, DVD-RAM 디스크 유형 지원
  • 이미 파일을 포함하고 있는 디스크에도 적용 가능한 디스크 맞춤 기능
  • 하드 디스크/USB/Jazz/ZIP/MO 드라이브 지원
  • 데이터 압축
  • 패스워드 보호
  • 특정한 확장자로 파일 필터링할 수 있는 제외 목록
  • 백업한 파일 내에서 파일 검색
  • 백업, 복원, 비교에 대해 사용 가능한 보고서
  • 복원 작업에서 사용 가능한 내 카탈로그에 저장된 백업 기록


시스템 요구 사양

아래 나열된 시스템 요구 PowerBackup을 실행하기 위한 최소 사양입니다.

최소 시스템 요구 사양
OS | Windows XP/2K/ME
메모리 | 64MB
CPU | PII-300 이상
HDD 공간 | 10 MB
기록 드라이브 | CyberLink 인증 기록 장치


PowerBackup 업데이트하기

만일 PowerBackup에서 현재 실행하고 있는 것 보다 새로운 버전이 있다면 최신 기능을 활용하기 위해서 최신 버전으로 업데이트할 수 있습니다.

PowerBackup을 업데이트하기 위해서는 도구를 클릭한 후에 PowerBackup 업데이트를 클릭하십시오. 웹 브라우저를 통해서 CyberLink 웹 사이트가 열려서 소프트웨어 업그레이드가 가능한 링크를 이용할 수 있습니다.

주: 이 기능을 사용하려면 인터넷에 연결해야 합니다.


백업 방법

PowerBackup은 전체 백업, 차등 백업, 점진적 백업 등 세 가지 백업 방법을 제공합니다. 이 백업 방법은 아래에 설명되어 있습니다:

  • 전체 백업: 선택한 모든 폴더와 파일을 백업합니다.
  • 차등 백업: 마지막 전체 백업 이후에 추가되거나 수정된 파일만 백업합니다. 이러한 백업의 크기는 상대적으로 크지만 차등 백업에서 복원할 경우 데이터의 완전한 집합을 백업하기 위해서는 원본 전체 백업과 최신 차등 백업만 필요합니다.
  • 점진적 백업: 마지막 점진적 백업 이후에 추가되거나 수정된 파일만 백업합니다. 이 백업은 크기가 상대적으로 작지만 점진적 백업에서 복원할 경우 전체 데이터 집합에 대해서 연속적인 백업 뿐만 아니라 원본 전체 백업도 필요합니다.

주: 처음으로 데이터를 백업할 때 세 가지 모든 백업 방법을 사용할 수 있기는 하지만 첫 백업 작업에는 전체 백업 옵션을 사용하는 것이 매우 바람직합니다.

기술 관련 안내 차등 백업과 점진적 백업 사이의 차이점은 프로그램이 백업된 파일 저장 속성을 어떻게 처리하는 가에 따라 결정됩니다. (이 속성을 보려면 파일 탐색기에서 파일을 마우스 오른쪽 단추로 클릭한 다음 속성을 선택합니다. 이 때 저장 속성이 일반 탭의 아래쪽에 나타날 것입니다. 원격 드라이브에서는 한 단계 더 나가서 고급...을 클릭해야 합니다.) 차등 백업 과정 중에는 PowerBackup이 선택된 저장 속성을 유지하며 이에 따라 프로그램이 다음 번에 이 내용을 발견하면 PowerBackup에서 파일을 다시 백업하게 됩니다. 그러나 PowerBackup은 점진적 백업(전체 백업도 동일) 작업 동안에 저장 속성을 선택 해제 해서 프로그램이 다음 번에 이 내용을 발견해도 파일을 백업하지 않게 합니다.

다음 부분에서는 4일에 걸쳐서 PowerBackup이 다양한 백업 방법을 사용해서 다양한 백업 상황을 처리하는 방법을 제시합니다.


단순 시나리오

다음에서는 4일 동안 다양한 백업 방법을 사용하는 몇 가지 간단한 시나리오를 제시합니다. 시나리오 1-4는 전체 백업에서 시작하기 때문에 상대적으로 간단합니다. 시나리오 5-8은 차등 또는 점진적 백업에서 시작하기 때문에 보다 복잡합니다. (시나리오 5, 6은 데이터가 이전에 다른 작업이나 다른 백업 소프트웨어로 백업.된 상황입니다.)

아래의 표에서는 제 1~4일에서의 파일 A, B, C의 상태를 표시하고 있습니다:

일 | 활동
제 1일 | 파일 A, B, C가 드라이브에 있음
제 2일 | A 수정됨
제 3일 | B 수정됨
제 4일 | 수정된 파일 없음

시나리오 1

이 시나리오에서는 제 1일에서 전체 백업을 하고 난 후 차등 백업을 사용한 효과를 보여 줍니다.

일 | 백업 방법 | 백업된 파일들
제 1일 | 전체 백업 | A, B, C
제 2일 | 차등 백업 | A
제 3일 | 차등 백업 | A, B
제 4일 | 차등 백업 | A, B

시나리오 2

이 시나리오에서는 제 1일에서 전체 백업을 하고 난 후 점진적 백업을 사용한 효과를 보여 줍니다.

일 | 백업 방법 | 백업된 파일들
제 1일 | 전체 백업 | A, B, C
제 2일 | 점진적 백업 | A
제 3일 | 점진적 백업 | B
제 4일 | 점진적 백업 | --

시나리오 3

이 시나리오에서는 제 1일에서 전체 백업을 하고 난 후 차등 백업과 점진적 백업을 함께 사용한 효과를 보여 줍니다.

일 | 백업 방법 | 백업된 파일들
제 1일 | 전체 백업 | A, B, C
제 2일 | 차등 백업 | A
제 3일 | 점진적 백업 | A, B
제 4일 | 점진적 백업 | --

시나리오 4

이 시나리오에서는 제 1일에서 전체 백업을 하고 난 후 차등 백업과 점진적 백업을 함께 사용한 효과를 보여 줍니다.

일 | 백업 방법 | 백업된 파일들
제 1일 | 전체 백업 | A, B, C
제 2일 | 점진적 백업 | A
제 3일 | 차등 백업 | B
제 4일 | 점진적 백업 | B

시나리오 5

이 시나리오에서는 차등 백업을 사용해서 A, B, C의 이전 백업(제 0일에서 생성되었다고 간주)에서의 영향을 살펴 봅니다.

일 | 백업 방법 | 백업된 파일들
제 1일 | 차등 백업 | --
제 2일 | 차등 백업 | A
제 3일 | 차등 백업 | A, B
제 4일 | 차등 백업 | A, B
.

시나리오 6

이 시나리오에서는 점진적 백업을 사용해서 A, B, C의 이전 백업(제 0일에서 생성되었다고 간주)에서의 영향을 살펴 봅니다.

일 | 백업 방법 | 백업된 파일들
제 1일 | 점진적 백업 | --
제 2일 | 점진적 백업 | A
제 3일 | 점진적 백업 | B
제 4일 | 점진적 백업 | --

시나리오 7

이 시나리오에서는 제 1일에서의 차등 백업을 하고 난 후의 효과를 보여 줍니다.

주: 첫번째 백업이 전체 백업으로 처리되지 않았지만 제 1일에서의 백업 결과는 전체 백업을 했을 때와 동일합니다.

일 | 백업 방법 | 백업된 파일들
제 1일 | 차등 백업 | A, B, C
제 2일 | 차등 백업 | A, B, C
제 3일 | 차등 백업 | A, B, C
제 4일 | 차등 백업 | A, B, C

시나리오 8

이 시나리오에서는 제 1일에서 점진적 백업을 하고 난 후의 효과를 보여 줍니다.

주: 첫번째 백업이 전체 백업으로 처리되지 않았지만 제 1일에서의 백업 결과는 전체 백업을 했을 때와 동일합니다.

일 | 백업 방법 | 백업된 파일들
제 1일 | 점진적 백업 | A, B, C
제 2일 | 점진적 백업 | A
제 3일 | 점진적 백업 | B
제 4일 | 점진적 백업 | --


The PowerBackup 프로그램

PowerBackup을 처음 열었을 때 프로그램이 다음 처럼 표시됩니다:

실행하고 있는 과정(프로시저)에 따라서 프로그램의 모습이 바뀝니다. 그러나 상단의 기능 단추와 왼쪽의 과정 상자를 포함해서 사용 가능한 공통 요소가 몇 개 밖에 표시되지 않습니다. 이 내용은 다음에 설명됩니다.


기능 단추

기능 단추는 많은 PowerBackup의 기능을 이용할 수 있도록 해 드립니다. 이 단추들은 다음에 설명됩니다.

단추 | 기능
 | 데이터를 백업할 수 있도록 하는 프로그램의 백업 기능을 표시합니다. 데이터 백업하기을(를) 참고하십시오.
 | 백업한 데이터를 복원할 수 있도록 해 주는 프로그램의 복원 기능을 표시합니다. 데이터 복원하기을(를) 참고하십시오.
 | 백업한 데이터를 원본 데이터와 비교할 수 있도록 하는 프로그램의 비교 기능을 표시합니다. 데이터 비교하기을(를) 참고하십시오.
 | 이후에 작업 예약을 할 수 있도록 하는 프로그램의 예약 기능을 표시합니다. 예약 기능 사용하기을(를) 참고하십시오.
 | 새 백업 작업을 생성합니다.
 | 기존 백업 작업을 엽니다.
 | 백업 작업을 저장합니다. (아래 방향 화살표를 클릭하면 다른 이름으로 저장 옵션이 표시됩니다.)
 | 파일을 포함하고 있는 다시 쓰기 가능 디스크를 지웁니다. 디스크 지우기을(를) 참고하십시오.
 | 백업 옵션을 표시합니다. 백업 옵션을(를) 참고하십시오.
 | 도움말 시스템을 엽니다.
 | 저작권 및 프로그램 버전 정보를 표시합니다.

주: 모든 단추들이 모든 과정에서 사용 가능한 것은 아닙니다.


PowerBackup으로 작업하기

이 장에서는 CyberLink PowerBackup 프로그램을 이용해서 데이터를 백업하고 백업 파일에서 데이터를 다시 복원하며 원본과 백업된 내용을 서로 비교하거나 지정된 기간 동안 백업 작업이 실행되도록 예약 기능을 사용하는 방법에 대해서 설명합니다. 또한 백업한 파일을 찾고 다시 쓰기 가능한 디스크를 지우기하며 작업이 실행될 때 PowerBackup이 생성하는 보고서 보기 방법에 대해서도 설명할 것입니다.

이 장에는 다음 내용들이 포함되어 있습니다:

  • 데이터 백업하기
  • 데이터 복원하기
  • 데이터 비교하기
  • 예약 기능 사용하기
  • 파일 찾기
  • 디스크 지우기
  • 보고서 보기


데이터 백업하기

중요한 데이터를 항상 사용 가능하도록 유지하기 위해서 특정 파일이나 폴더를 백업할 수 있습니다. 또한 하드 드라이브나 디스크, 이동식 매체(USB 드라이브와 같은 매체)에 데이터를 백업할 수 있습니다. 여러 디스크에 나누어서 백업 파일을 저장해야 할 경우 백업 매체에 크기가 맞도록 특정한 크기를 가지는 여러 개의 볼륨으로 백업 파일을 분할할 수도 있습니다.

데이터를 백업하려면 다음 작업을 수행합니다:

  1. 을 클릭하거나 보기 > 백업 명령을 이용해서 백업 과정을 엽니다. 기본 설정에서는 소스 선택 옵션이 열립니다.
  2. 백업하려는 파일과 폴더를 두 개의 파일 디렉터리 패널에서 찾아서 확인합니다. (이 패널들은 Windows 탐색기와 기능 상 매우 유사합니다.)
  • 비어 있는 상자가 나타나서 백업에 포함되지 않을 폴더를 표시합니다.
  • 녹색 선택 표시는 모든 폴더의 내용이 백업 작업에 선택되었다는 것을 표시합니다.
  • 노란색 선택 표시는 일부 폴더 내용만 백업 작업에 선택되었다는 것을 표시합니다.
  3. 대상 선택을 클릭한 다음 백업 목적 대상을 설정합니다.
  • 백업 대상: 드롭 다운 상자에서 백업 대상을 선택합니다. 백업 대상에는 하드 디스크나 디스크 기록 장치(사용 가능한 하드웨어에 따라)가 포함될 수 있습니다.
  • 백업 파일이름: 백업 파일에 고유한 이름을 지정합니다. 백업 파일을 다른 디렉터리에 저장하려면 찾아보기를 클릭한 다음 사용하려는 폴더를 찾아서 선택합니다.
  • 여러 볼륨으로 나누기: 백업 파일을 지정한 볼륨(일부분)으로 나눕니다. 파일 시스템에 맞춤 옵션은 자동적으로 대상 하드 드라이브의 파일 시스템의 크기를 인식합니다. (컴퓨터에서 파일 시스템을 확인하려면 하드 드라이브를 마우스 오른쪽 단추로 클릭한 다음 속성을 선택합니다.) DVD 옵션은 백업 파일을 DVD에 기록할 수 있도록 합니다. CD 옵션은 백업 파일을 CD에 기록할 수 있도록 합니다. 사용자가 지정한 크기를 이용하려면 사용자 지정 크기...를 선택한 다음 MB 단위로 크기를 입력합니다.
  4. 방법 선택을 클릭하고 나서 사용하려는 백업 방법(필요한 경우 고급 옵션과 함께)을 선택합니다.
  • 백업 방법으로는 전체, 차등 및 점진적 백업이 있습니다. 이 백업 방법에 대한 전체 정보는 백업 방법을 참고하십시오.
  • 다른 옵션을 이용하려면 옵션...을 클릭합니다. 자세한 내용은 백업 옵션을(를) 참고하십시오.
  5. 파일 백업을 클릭합니다. 설정이 올바르지 않다면 백업을 시작하기 위해서 단추 중 하나를 클릭합니다.
  • 즉시 백업을 시작하려면 백업 시작을 클릭합니다. 이후에 동일한 백업 구성을 그대로 사용하려면('작업'으로 적용) 변경 내용을 백업 파일에 저장하기 위한 프롬프트가 나타날 때 예를 클릭해 주십시오. 파일을 저장하고 나면 백업이 즉시 시작됩니다. (백업 파일을 저장하지 않고 즉시 백업을 시작하려면 아니요를 클릭합니다.)
  • 이후에 백업에 대한 예약을 하려면 예약 기능에 추가를 클릭합니다.

백업 작업이 완료되면 보고서...를 클릭해서 백업 보고서를 볼 수 있습니다.

주: 보고서에 대한 자세한 내용은 보고서 보기을(를) 참고하십시오.


데이터 복원하기

백업 '방정식'의 나머지 절반은 데이터를 다시 사용 가능한 상태로 복원하는 일입니다. 데이터 복원 과정에서는 백업 과정에서 생성된 파일(즉, '백업 파일')을 이용해서 백업한 데이터를 지정한 위치로 복원하게 됩니다.

백업 후에 데이터를 복원하려면 다음 작업을 실행합니다:

  1. 을(를) 클릭하거나 보기 > 복원 명령을 이용해서 복원 과정을 엽니다. 기본 설정에서는 소스 선택 옵션이 열립니다.
  2. 복원 소스 드롭 다운 상자에서 복원 소스를 선택합니다.
  • 백업 파일: 기존 백업 파일에서 복원합니다. 백업 파일을 열려면 찾아보기를 클릭한 다음 사용하려는 파일을 찾아서 엽니다.
  • 내 카탈로그: 이전 백업 작업의 기존 기록에서 복원합니다. (내 카탈로그에서 기록들을 삭제하려면 편집 > 카탈로그 기록 삭제 또는 모든 카탈로그 기록 삭제 명령을 이용하십시오.)
  • 디스크 드라이브: 디스크에서 복원합니다.
  3. 대상 선택을 클릭한 다음 복원 목적 대상을 설정합니다.
  • 원래 위치: 파일이 백업되었던 원래 위치로 다시 복원합니다.
  • 대체 위치: 새 위치에 복원합니다. 새 디렉터리를 설정하려면 찾아보기를 클릭한 다음 사용하려는 폴더를 찾아서 엽니다.
  • 단일 디렉터리: 백업한 모든 파일들을 하나의 새 디렉터리에 모두 복원합니다. 새 디렉터리를 설정하려면 찾아보기를 클릭한 다음 사용하려는 폴더를 찾아서 엽니다.

주: 단일 디렉터리에 복원할 경우 데이터 내의 원래 디렉터리 구조가 손상됩니다.
  4. 선택 방법을 클릭한 후에 사용하려는 복원 방법을 선택합니다.
  • 덮어 쓰지 않음: 하드 드라이브에서 발견되지 않는 파일만 복원하며 기존 파일들을 덮어 쓰지 않습니다.
  • 오래된 파일 덮어 쓰기: 백업 복사본이 더 새로운 버전이라면 하드 드라이브의 기존 파일들을 덮어 씁니다.
  • 컴퓨터 내 파일들을 항상 덮어 쓰기: 모든 경우에 대해 백업한 복사본으로 하드 드라이브의 기존 파일들을 덮어 씁니다.
  • 덮어 쓰기 전에 질문하기: 어떤 복사본을 유지할 것인지 질문합니다.
  5. 설정이 올바른지 확인한 다음에 지금 복원을 클릭해서 파일 복원을 즉시 시작합니다.

복원 작업이 완료되면 보고서...를 클릭해서 복원 보고서를 볼 수 있습니다.

주: 보고서에 대한 자세한 내용은 보고서 보기을(를) 참고하십시오.


데이터 비교하기

백업한 파일을 원본 버전과 비교해서 백업이 필요한 모든 데이터들을 포함하고 있는지 확인할 수 있습니다.

백업한 데이터를 원래 데이터와 비교하려면 :

  1. 을(를) 클릭하거나 보기 > 비교 명령을 이용해서 비교 과정을 엽니다. 기본 설정에서는 소스 선택 옵션이 열립니다.
  2. 비교 소스 드롭 다운 상자에서 백업한 데이터의 소스를 선택합니다.
  • 백업 파일: 원본 데이터에 대해 백업 파일 내의 데이터를 비교합니다. 백업 파일을 열려면 찾아보기를 클릭한 다음 사용하려는 파일을 찾아서 엽니다.
  • 내 카탈로그: 원본 데이터에 대해 이전 백업 작업의 기록 내의 데이터를 비교합니다. (내 카탈로그에서 기록들을 삭제하려면 편집 > 카탈로그 기록 삭제 또는 모든 카탈로그 기록 삭제 명령을 이용하십시오.)
  • 디스크 드라이브: 원본 데이터에 대해서 디스크 상의 데이터를 비교합니다.
  3. 데이터 위치 선택을 클릭하고 비교에 사용할 원본 데이터 위치를 선택합니다.
  • 원래 위치: 데이터의 원래 위치를 선택합니다.
  • 대체 위치: 데이터 새 위치를 선택합니다. (하드 드라이브에서 폴더를 이동했거나 새로 구조를 변경했을 때 이 옵션을 사용해야 합니다). 새 디렉터리를 설정하려면 찾아보기를 클릭한 다음 사용하려는 폴더를 찾아서 엽니다.
  4. 설정이 올바른지 확인한 다음에 지금 비교를 클릭해서 파일 비교를 즉시 시작합니다.

비교 작업이 완료되면 보고서...를 클릭해서 비교 보고서를 볼 수 있습니다.

주: 보고서에 대한 자세한 내용은 보고서 보기을(를) 참고하십시오.


예약 기능 사용하기

예약 기능을 사용하면 이후의 시간과 날짜에 백업 작업이 실행되도록 예약할 수 있습니다. 규칙적인 주기 또는 한 번 작업이 실행되도록 선택 가능합니다.

을(를) 클릭하거나 보기 > 예약 기능 명령을 이용해서 예약 기능을 엽니다. 중앙의 넓은 패널에서는 기존의 백업 작업 카탈로그가 상단에 표시되며 각 기록의 세부 정보가 아래에 표시됩니다.

왼쪽에는 예약 기능에서 실행할 수 있는 작업 목록이 제시됩니다.

예약 기능은 다음 작업을 제공합니다:

백업 편집: 백업 과정이 열려서 백업 소스, 대상, 옵션 등을 수정할 수 있습니다. (이 작업은 [image] 을(를) 클릭하거나 보기 > 백업 명령을 사용하는 것과 동일합니다.)
지금 백업: 백업 과정을 즉시 시작합니다.
다시 예약: 작업 주기(일회, 매일, 매주, 매월)를 선택할 수 있는 대화 상자가 열립니다. 연기 옵션은 작업을 취소하지만 예약 기능에서 그 내용을 영구히 보관하도록 합니다.
작업 추가: 예약 기능에 기존 작업을 추가할 수 있는 대화 상자를 엽니다.
작업 제거: 선택한 작업을 예약 기능에서 제거할 것인지 질문하는 메시지를 표시합니다. 작업을 삭제하려면 예를 클릭하거나 작업을 삭제하지 않고 메시지를 닫으려면 아니요를 클릭합니다.


파일 찾기

특정 파일이 백업되거나 저장되도록 하기 위해서 복원 또는 비교 기능에서 검색을 할 수 있습니다. 파일을 찾을 때 표시된 파일 정보(이름, 크기, 백업 시간, 수정된 날짜, 위치)를 이용해서 다른 위치에서 발견된 파일의 기존 버전과 비교할 수 있습니다.

복원 또는 비교 기능에서 파일을 찾으려면 :

  1. 을(를) 클릭하거나 보기 > 복원 명령을 사용해서 복원 과정을 열고 또는 [image] 을(를) 클릭하거나 보기 > 비교 명령을 이용해서 비교 과정을 엽니다.
  2. 카탈로그 기록에서 마우스 오른쪽 단추를 클릭해서 파일 찾기를 선택합니다. 파일 찾기 대화 상자가 열립니다.
  3. 파일 이름이나 파일 확장자(또는 파일 이름 일부)를 입력해서 드롭 다운 상자에서 카탈로그 기록을 선택한 다음 찾기를 클릭합니다. 검색 기준에 일치하는 모든 파일들이 상자에 나타납니다.


디스크 지우기

다시 쓰기 가능한 디스크( CD-RW, DVD-RW, DVD+RW, DVD-RAM 포맷)를 사용하는 경우 디스크에 저장된 이전 내용을 지울 수 있습니다.이렇게 하면 계속 새로운 디스크를 구입하지 않고도 기존 디스크를 몇 번씩 재사용할 수 있습니다. 대부분의 제조 업체에서는 DVD-RW 또는 DVD+RW 포맷을 약 1,000 번 정도 쓸 수 있다고 밝히고 있습니다. DVD-RAM 포맷 디스크는 약 100,000 번 정도 쓸 수 있습니다.

  1. 디스크 지우기를 클릭합니다. 다시 쓰기 가능한 디스크 지우기 대화 상자가 열립니다.
  2. 디스크를 넣고 기록 드라이브를 선택하십시오.
  3. 지우기 방법을 선택하십시오.
  • 빠른 지우기: 디스크 색인을 지우지만 물리적으로 디스크 내의 내용을 지우지는 않습니다.
  • 전체 지우기: 디스크 내의 모든 내용을 지웁니다. (이 옵션은 좀 더 많은 시간이 걸립니다.)
  4. 지우기를 클릭하십시오. PowerBackup에서는 작업의 진행 과정을 실시간으로 표시합니다.

작업이 완료되면 상태를 알리는 메시지가 화면에 표시됩니다. 확인을 클릭해서 메시지를 닫습니다.


보고서 보기

PowerBackup은 작업을 실행할 때마다 보고서를 생성합니다. PowerBackup에 사용할 수 있는 세 가지 종료의 보고서가 제공됩니다:

  • 백업 보고서
  • 복원 보고서
  • 비교 보고서

보고서를 보려면 :

  1. 보고서 보기 기능을 이용해서 보려고 하는 보고서를 표시합니다.
  • 백업 보고서를 보려면 도구 > 보고서 보기 > 백업 보고서를 클릭합니다.
  • 복원 보고서를 보려면 도구 > 보고서 보기 > 복원 보고서를 클릭합니다.
  • 비교 보고서를 보려면 도구 > 보고서 보기 > 비교 보고서를 클릭합니다.
  2. 보고서 읽기가 끝나면 사용 가능한 단추들 중 하나를 클릭해서 보고서를 닫습니다.
  • 삭제: 보고서를 삭제합니다.
  • 닫기: 보고서를 닫습니다.